Anyone have a copy of lindows?

OS / Drivers / BIOS
Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Fri Jan 17, 2003 10:32 am

Vuke69 wrote:Just in case anyone cares (probably not though) I was just looking at some of the numbers for the last month and they are as follows

# of logins to the ftp server: 21,472
# of completed downloads: 249
Upstream bandwidth usage just for completed d/l: 79,680 MB or 77.8125 GB

Since there have been several thousand incomplete downloads I'm sure I used a whole lot more bandwith than that, I would guess at least twice that amoun, but I really have no way to tellt. I'm just supprised that they havent snipped my connection yet :)

While were on the topic of useless statistics, my MySQL Server has been hit with 557837 queries as well.
:lol:

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Tue Jan 28, 2003 5:55 am

Why is it that everytime I download Lindows, Nero claims the cue sheet is corrupt???????

I will snag it again and try Colne cd I think it is, the one with the sheep on the icon......heh
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Tue Mar 11, 2003 8:15 pm

I have discovered why I get corrupt cue sheet with Nero........
I had to changed it.......
From:
FILE "lindowsos-3.0.0-winbeta.bin" BINARY
TRACK 01 MODE1/2352
INDEX 01 00:00:00
To:
FILE "lindowsos-3.0.0.bin" BINARY
TRACK 01 MODE1/2352
INDEX 01 00:00:00

Perhaps this was a cruel joke played on Slagathor....Hmmmmm :?
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Wed Mar 12, 2003 3:25 pm

BUT STILL IT WONT MAKE A CD!!!!!!!!!!
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Wed Mar 12, 2003 5:18 pm

Slagathor wrote:BUT STILL IT WONT MAKE A CD!!!!!!!!!!
Any errors?

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Wed Mar 12, 2003 5:46 pm

What do you guys use to make the CD?????
I tryed Nero, I have EZCD Creator around here some where.......

Heres the log from Nero:
Joy

15067-65762-47654-69896-4245

Windows XP 5.1
WinAspi: -
ahead WinASPI: File 'C:\Program Files\ahead\Nero\Wnaspi32.dll': Ver=2.0.1.45, size=172099 bytes, created 12/21/2002 2:04:27 PM
Nero Version: 5.5.8.0
Recorder: <PHILIPS PCRW1208> Version: P3.1 - HA 1 TA 0 - 5.5.8.0
Adapter driver: <atapi> HA 1
Drive buffer : 4096kB
Bus Type : default (0) -> ATAPI
CD-ROM: <PHILIPS PCRW1208> Version: P3.1 - HA 1 TA 0 - 5.5.8.0
Adapter driver: <atapi> HA 1
Bus Type : default (0) -> ATAPI

=== Scsi-Device-Map ===
DiskPeripheral : WDC AC26400B atapi Port 0 ID 0 DMA: On
DiskPeripheral : WDC AC21200H atapi Port 0 ID 1 DMA: On
CdRomPeripheral : PHILIPS PCRW1208 atapi Port 1 ID 0 DMA: On
=======================

AutoRun : 0
Excluded drive IDs:
CmdQueuing : 1
CmdNotification: 2
WriteBufferSize: 34603008 (0) Byte
ShowDrvBufStat : 0
EraseSpeed : 0
BUFE : 0
Physical memory : 255MB (261680kB)
Free physical memory: 91MB (94180kB)
Memory in use : 64 %
Uncached PFiles: 0x0
Use Static Write Speed Table: 0
Use Inquiry : 1
Global Bus Type: default (0)
Wizard: Off

CueSheet
12.3.2003

5:11:56 PM #1 Phase 87 File dlgbrnst.cpp, Line 1449
Seamless Link activated

5:11:56 PM #2 Text 0 File Reader.cpp, Line 118
Reader running

5:11:56 PM #3 Text 0 File Writer.cpp, Line 129
Writer PHILIPS PCRW1208 running

5:11:56 PM #4 Text 0 File Burncd.cpp, Line 2636
Turn on Track-At-Once, using CD-R/RW media

5:11:56 PM #5 Text 0 File ThreadedTransferInterface.cpp, Line 684
Setup items (original item values)
0: TRM_DATA_RAW_MODE1 (Cue Sheet Track)
2 indices, index0 (150) provided
original CD pos #0 + 203648 (203648) = #203648/45:15.23
relocatable, CD pos for caching/writing not required/not required, no patch infos
--------------------------------------------------------------

5:11:58 PM #6 Text 0 File DlgWaitCD.cpp, Line 199
Last possible write address on media: 337349 (74:59.74)
Last address to be written: 203647 (45:17.22)

5:11:59 PM #7 Text 0 File DlgWaitCD.cpp, Line 1387
Recorder: PHILIPS PCRW1208;
CDRW code: 00 97 26 65; OSJ entry from: CMC Magnetics Corporation
ATIP Data:
Special Info [hex] 1: D1 40 C4, 2: 61 1A 41 (LI 97:26.65), 3: 4B 00 00 (LO 75:00.00)
Additional Info [hex] 1: 11 5C B0, 2: 00 00 00 (invalid), 3: 00 00 00 (invalid)

5:11:59 PM #8 Text 0 File ThreadedTransferInterface.cpp, Line 834
Prepare recorder PHILIPS PCRW1208 for write in TAO
DAO infos:
==========
MCN:
TOCTYPE: 0x0 Close CD
Tracks 1 to 1:
TRM_DATA_MODE1, 2048/0x0, ISRC "", FilePos 0 307200 417378304

5:11:59 PM #9 Text 0 File ThreadedTransferInterface.cpp, Line 862
Removed 2 run-out blocks from end of track 1.

5:11:59 PM #10 Text 0 File ThreadedTransferInterface.cpp, Line 684
Setup items (after recorder preparation)
0: TRM_DATA_RAW_MODE1 (Cue Sheet Track)
2 indices, index0 (150) provided
original CD pos #0 + 203648 (203648) = #203648/45:15.23
relocatable, CD pos for caching/writing not required/not required, no patch infos
-> TRM_DATA_MODE1, 2048, config 0, wanted index0 0 blocks, length 203646 blocks [PHILIPS PCRW1208 ]
--------------------------------------------------------------

5:11:59 PM #11 Phase 36 File dlgbrnst.cpp, Line 1449
Burn process started at 2x (300 KB/s)

5:11:59 PM #12 Text 0 File ThreadedTransferInterface.cpp, Line 1960
Verifying CD position of item 0 (relocatable, no CD pos, no patch infos, orig at #0): write at #0

5:11:59 PM #13 Text 0 File Mmc.cpp, Line 15361
Set BUFE: Seamless Link -> ON

5:12:05 PM #14 SCSI -1037 File Cdrdrv.cpp, Line 1413
SCSI Exec, HA 1, TA 0, LUN 0, buffer 0x048B0000
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x63
Sense Qual: 0x00
CDB Data: 0x2A 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x1F 0x00 0x00 0x00
Sense Data: 0xF0 0x00 0x05 0x00 0x00 0x00 0x00 0x13
0x00 0x00 0x00 0x00 0x63 0x00

5:12:05 PM #15 MMC -1037 File Writer.cpp, Line 330
End of user area of this track

5:12:05 PM #16 Text 0 File ThreadedTransfer.cpp, Line 222
all writers idle, stopping conversion

5:12:05 PM #17 Text 0 File ThreadedTransfer.cpp, Line 216
conversion idle, stopping reader

5:12:05 PM #18 CDR -201 File WriterStatus.cpp, Line 186
Invalid writestate

5:12:05 PM #19 TRANSFER -18 File WriterStatus.cpp, Line 186
Could not perform EndTrack

5:12:06 PM #20 SCSI -1176 File Cdrdrv.cpp, Line 1209
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x72
Sense Qual: 0x03
CDB Data: 0x5B 0x01 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x13
0x00 0x00 0x00 0x00 0x72 0x03

5:12:06 PM #21 MMC -1176 File WriterStatus.cpp, Line 225
Session fixation error

5:12:06 PM #22 TRANSFER -19 File WriterStatus.cpp, Line 225
Could not perform Fixation

5:12:06 PM #23 Text 0 File WriterStatus.cpp, Line 234
falling back to disc fixation

5:12:06 PM #24 SCSI -1176 File Cdrdrv.cpp, Line 1209
SCSI Exec, HA 1, TA 0, LUN 0
Status: 0x04 (0x01, SCSI_ERR)
HA-Status 0x00 (0x00, OK)
TA-Status 0x02 (0x01, SCSI_TASTATUS_CHKCOND)
Sense Key: 0x05 (KEY_ILLEGAL_REQUEST)
Sense Code: 0x72
Sense Qual: 0x03
CDB Data: 0x5B 0x01 0x02 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00 0x00
Sense Data: 0x70 0x00 0x05 0x00 0x00 0x00 0x00 0x13
0x00 0x00 0x00 0x00 0x72 0x03

5:12:06 PM #25 MMC -1176 File WriterStatus.cpp, Line 225
Session fixation error

5:12:06 PM #26 TRANSFER -19 File WriterStatus.cpp, Line 225
Could not perform Fixation

5:12:06 PM #27 Phase 38 File dlgbrnst.cpp, Line 1449
Burn process failed at 2x (300 KB/s)

5:12:06 PM #28 Text 0 File Scsicmd.cpp, Line 386
SCSI not using temporary buffers
20 out of 20 temporary buffers allocated


Existing drivers:
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Wed Mar 12, 2003 6:06 pm

Can you burn other ISOs?

And 2x!?
-Derek

hyperspace
Board Admin
Posts: 1393
Joined: Wed Jul 24, 2002 7:39 am
Location: Lincoln, NE USA
Contact:

Post by hyperspace » Wed Mar 12, 2003 6:20 pm

Look at #14.

The information seems to indicate a SCSI problem. Does SCSI come into play for the burn?
Quantum WormHole

Image
lost in hypertime...

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Wed Mar 12, 2003 6:43 pm

I have never had a problem buring ISO's.....
It is an EIDE Philips.
I use 1x or 2x when I am having problems with the burning, that usually helps, but not this time....heh
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Wed Mar 12, 2003 6:46 pm

Slagathor wrote:I have never had a problem buring ISO's.....
It is an EIDE Philips.
I use 1x or 2x when I am having problems with the burning, that usually helps, but not this time....heh
At what percent does it stop burning?

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Wed Mar 12, 2003 7:10 pm

Not even 1%
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Wed Mar 12, 2003 7:26 pm

I am gonna assume the dload is corrupt, again.
Cause ISO buster, told me to disable write protection or something else was using it.....
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

hyperspace
Board Admin
Posts: 1393
Joined: Wed Jul 24, 2002 7:39 am
Location: Lincoln, NE USA
Contact:

Post by hyperspace » Wed Mar 12, 2003 7:37 pm

Did a google search using:

+Cdrdrv.cpp +KEY_ILLEGAL_REQUEST

Lots of interesting information. Too much for me to wade through. You might give it a try. You may find some help.
Quantum WormHole

Image
lost in hypertime...

Slagathor
Posts: 456
Joined: Wed Jul 24, 2002 5:21 am
Location: Merrill Wisconsin

Post by Slagathor » Wed Mar 12, 2003 7:55 pm

I just tryed it again for the hell of it, and wouldn't ya know it.........
Damn thing went.......heh
I have no clue, sometimes these things just drive me insane
Image
DFI 790FX-M2R
AMD Phenom 9850BE
2x2gb Mushkin Redline@1066 5-5-5-16
2x 250GB WD 16mb SATA Raid 0
eVGA 8800GTS SC
Creative X-Fi Fatal1ty

hyperspace
Board Admin
Posts: 1393
Joined: Wed Jul 24, 2002 7:39 am
Location: Lincoln, NE USA
Contact:

Post by hyperspace » Wed Mar 12, 2003 8:14 pm

We must have been getting close to the answer. :twisted:
Quantum WormHole

Image
lost in hypertime...

HAL6000
SETI Guru
Posts: 246
Joined: Wed Jul 24, 2002 7:11 pm
Location: Bloomfield, NJ U.S.A.
Contact:

Post by HAL6000 » Sat Nov 15, 2003 4:38 pm

hyperspace wrote:We must have been getting close to the answer. :twisted:
I think the answer is 37

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Wed Apr 14, 2004 6:39 pm

Lindows is now known as Linspire:

http://zdnet.com.com/2100-1104_2-5191333.html
-Derek

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Mon Feb 12, 2007 1:22 pm

Anybody using Linspire?

:arrow: http://www.linspire.com/
-Derek

jaybird
Posts: 301
Joined: Tue Jul 30, 2002 9:21 pm

Post by jaybird » Mon Mar 12, 2007 9:12 am

Hi there!

Well, sort of, just for grins I tried loading FreeSpire on my new editing box.

ASRock 775Dual-ASTA mobo
Pentium 820D 2.8 O'Cd to 3.4
2 gig DDR400
PNY GeForce FX5500 dual VGA, 128meg ram AGP card
Chaintech 7.1 sound card
Adaptec SCSII card for scanner
WinTV GO! for analog capture (don't laugh, 720 X 480 picture perfect!)
SIIG multi-purpose firewire, usb, ata100, raid card

They say it only takes 10min. to load FreeSpire, guess what, it only took 8!

It identified mobo, ram, video card, sound card, both dvd burners, both hard drives and all partitions!

ALL I CAN SAY IS WOW!

I think I'll subscribe to CNR(?, hope that's right) and see how much of this hodge-podge of parts can be made to really work on this box!

Regards,

jaybird

jaybird
Posts: 301
Joined: Tue Jul 30, 2002 9:21 pm

Post by jaybird » Mon Mar 12, 2007 9:14 am

Hi there!

Well, sort of, just for grins I tried loading FreeSpire on my new editing box.

ASRock 775Dual-ASTA mobo
Pentium 820D 2.8 O'Cd to 3.4
2 gig DDR400
PNY GeForce FX5500 dual VGA, 128meg ram AGP card
Chaintech 7.1 sound card
Adaptec SCSII card for scanner
WinTV GO! for analog capture (don't laugh, 720 X 480 picture perfect!)
SIIG multi-purpose firewire, usb, ata100, raid card

They say it only takes 10min. to load FreeSpire, guess what, it only took 8!

It identified mobo, ram, video card, sound card, both dvd burners, both hard drives and all partitions!

ALL I CAN SAY IS WOW!

I think I'll subscribe to CNR(?, hope that's right) and see how much of this hodge-podge of parts can be made to really work on this box!

Regards,

jaybird

Derek
Site Admin
Posts: 2478
Joined: Tue Jul 23, 2002 3:55 pm
Location: Canada
Contact:

Post by Derek » Mon Mar 12, 2007 9:27 am

jaybird wrote:Hi there!

Well, sort of, just for grins I tried loading FreeSpire on my new editing box.

ASRock 775Dual-ASTA mobo
Pentium 820D 2.8 O'Cd to 3.4
2 gig DDR400
PNY GeForce FX5500 dual VGA, 128meg ram AGP card
Chaintech 7.1 sound card
Adaptec SCSII card for scanner
WinTV GO! for analog capture (don't laugh, 720 X 480 picture perfect!)
SIIG multi-purpose firewire, usb, ata100, raid card

They say it only takes 10min. to load FreeSpire, guess what, it only took 8!

It identified mobo, ram, video card, sound card, both dvd burners, both hard drives and all partitions!

ALL I CAN SAY IS WOW!

I think I'll subscribe to CNR(?, hope that's right) and see how much of this hodge-podge of parts can be made to really work on this box!

Regards,

jaybird
Nice! I'll have to take a look at it.
-Derek

jaybird
Posts: 301
Joined: Tue Jul 30, 2002 9:21 pm

Post by jaybird » Thu Mar 15, 2007 10:52 am

Just an update,

I haven't had a lot of time to "play" with FreeSpire yet, however, I did reload it again (just running it from the CD-ROM at this time) and with a little nosing around I found out that it did identify ALL PCI cards in my new box correctly!

1. PNY GeForce FX5500 128meg, dual head vid card
2. Chaintech 7.1 sound card (surround sound even works with no set-up!)
3. ADAPTEC SCSII AND Microtek X6EL scanner
4. WinTV GO! analog vidoe capture card
5. SIIG multi-function card (FireWire, USB, ATA100, RAID)
6. Both CD/DVD 'burners!
7. My HP HP5L and Canon i900D printers!
8. My DATA USB modem

Of course this doesn't mean that I'll find drivers for all of this but so far things are looking up!

It also "sees" all partitions (FAT32 & NTFS), drives and folders.

I just have to figure out how to make things work, I know NOTHING about Linux. This is supposed to be an OS for people who just want their PC to "WORK", not for them to become "experts" in LINUX.

We shall see ;) !

The next thing on my "adgenda" is to get both monitors functioning!

Stay tuned for "the rest of the story!"

jaybird

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest