It Freezes under Chipset Features (BP6)

OS / Drivers / BIOS
Post Reply
Posts: 22
Joined: Sun Jul 11, 2004 2:30 pm

It Freezes under Chipset Features (BP6)

Post by Puppas » Sun Jul 18, 2004 5:10 pm

When i go into the chipset features in the BIOS the system freezes after ~10 seconds.

Anyone got an idea/solution ?

2*Celeron 585 @ RV BIOS

// Swede

Posts: 8
Joined: Sat Jul 17, 2004 3:15 pm
Location: UK

Post by vultura » Sun Jul 18, 2004 5:45 pm

Hmm, have you tried resetting the bios to defaults, then setting up again. Of course make notes of current settings before clearing.

Linux Guru
Posts: 687
Joined: Fri Dec 12, 2003 5:57 pm
Location: Sweden

Post by purrkur » Sun Jul 18, 2004 6:34 pm

Tjena Puppas!

Have you tried reducing the speed of your CPU's and doing the same in order to make sure if that isn't the problem? Whenever I experience weird stability problems on an overclocked system, my first action is always to reduce the cpu speed to see if it has any positive effect. Especially if I can reproduce the issue!

Ha det!
2x533MHz@544MHz, 2.0V
640MB PC100 memory
Realtek RTL-8139 NIC
Maxtor 6Y080L0 80GB hdd
Debian Linux stable with 2.4.8 kernel

Posts: 1043
Joined: Fri Feb 13, 2004 2:30 am
Location: Houston, TX

Post by davd_bob » Mon Jul 19, 2004 8:59 pm

Mine did that too a while back. I didn't pay attention to what I changed to make it stop, but it stopped. I think it did this when I stepped up to 100FSB.(366@550) Booted into Win2000 Pro and ran just fine but locked up in Chipset Features. Weird?!
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest