400@550

Batch codes, RAM specs, BIOS settings, etc..

400@550

Postby Davva_mork » Thu Apr 14, 2005 9:11 am

2 X Intel Celeron 400@550(91X6) Core @ 2.00V
2 X Super Orb
1 former Pentium passive cooler for the chipset
Re'caped after contact with Abit NL thanks Pim Gielen !
Did the Q6 fix and changed the EC10 cap

Will grind the Celerons later on, Goal is still 600Mhz

3X256 SDRAM pc100 = 768 mb RAM
Number9 GXE 64 pci (yes,, I know but it is just a server)
MBM Temps
Sensor 1 26-32° C
Sensor 2 26-33° C
Sensor 3 29-33° C

Windows 2003 Server
Davva_mork
 
Posts: 1
Joined: Sat Feb 19, 2005 5:02 pm

Postby hyperspace » Thu Apr 14, 2005 11:40 am

Welcome to BP6.Com, Davva_mork !

Another BP6er! Will it ever die!? :lol:
Quantum WormHole

Image
lost in hypertime...
hyperspace
Board Admin
 
Posts: 1393
Joined: Wed Jul 24, 2002 6:39 am
Location: Lincoln, NE USA

Postby Dave Rave » Thu Apr 14, 2005 12:08 pm

nothing wrong with a #9
I use S3 Trio 3D/2X
it only has to draw the desktop.
bp6's 3 x dual @ 533
. . . . 1 x dual @ 466
. . . . 1 sngl @ 400
[( 2 x dual xeon 2.4ghz )]
[( 2 x dual xeon 2.66ghz )]
[( 1 x 2.4C ghz )]
[( 1 x 2.4B ghz )]
[( 1 x dual AMD 1800MP )]
[( 1 x P4 1600 )]
[( 1 x 500 ppga )]
3 x piii 866
Dave Rave
G'Day Mate!
 
Posts: 894
Joined: Thu Sep 26, 2002 3:28 am
Location: Sydney Australia

Postby BCN » Fri Apr 15, 2005 5:45 am

Dual C366@550MHz 1.90V :) (History)
yet single PIII-S 512Kb L2 cache at 1400MHz@700MHz
BP6 (not modded yet)
256MB PC133 C2
GF4Ti4200-8x
Maxtor 2x60Gb - all on promise ATA133
Lite-On LTR 40125S@48125W!!!
Plus P4 system
BCN
 
Posts: 508
Joined: Tue Nov 26, 2002 8:50 am
Location: Barcelona, Spain

Postby headseed » Sat Apr 16, 2005 8:41 am

If you go for the 92 fsb you will have a better pci and agp speed for stability, as the 3/1 divider kicks in at that FSB speed. Right now, your PCI bus is at over 45 mhz, and if you go to 92, it would be at around 31 mhz, much closer to spec of 33 mhz.
Dual Barton Mobile 1.8ghz
Venice 3000+ @ 2.6ghz
lots of BP6s and two VP6s all apart currently
headseed
 
Posts: 165
Joined: Thu Dec 26, 2002 4:45 pm

Re: 400@550

Postby davd_bob » Thu Apr 21, 2005 1:36 am

Im late but Welcome aboard.

Davva_mork wrote:2 X Intel Celeron 400@550(91X6) Core @ 2.00V

If stable at 2.0V try 1.9V There may be a pleasant, and cooler supprise.

Davva_mork wrote:1 former Pentium passive cooler for the chipset

You should really put a fan on the chipset heat sink if you are gonna OverClock

Davva_mork wrote:Will grind the Celerons later on, Goal is still 600Mhz

If you mean you intend to "lap" them, then there is a great chance you will get 600MHz. That could be the IDEAL setting if it works. 100FSB puts the PCI slots and IDE at the 33MHz they are designed for. Make sure to use a fan and grease on the BX440 before trying 100FSB.
There are *almost* no bad BP6s. There are mostly bad caps.

No BP6s remaining
Athlon 2800
Sempron 2000
ViaCPU laptop with Vista.(Works great after bumping ram to 2Gig)
P-III 850@100
davd_bob
Confused
 
Posts: 1043
Joined: Fri Feb 13, 2004 1:30 am
Location: Houston, TX

Postby bluliz » Thu Apr 28, 2005 1:52 pm

400@550 not bad. mines 400@594, i have had it posting at 600, it even loaded windows.

btw i use a GeForce 5200. :lol:
bp6 400s@594 2v, 27c 27c 32c temps, 768Mb ram, 13.5Gb & 40Gb both @ 7200rpm on hpt366, Sony CDRW 16x10x40 and DVDrom, geforce FX5200 128Mb, creative 1024live, 7 x 80MM case fans and 2 amd cpu coolers
bluliz
 
Posts: 58
Joined: Fri Mar 26, 2004 4:46 am
Location: south of england

Postby bluliz » Thu Apr 28, 2005 1:53 pm

400@550 not bad. mines 400@594, i have had it posting at 600, it even loaded windows.

btw i use a GeForce 5200. :lol:
bp6 400s@594 2v, 27c 27c 32c temps, 768Mb ram, 13.5Gb & 40Gb both @ 7200rpm on hpt366, Sony CDRW 16x10x40 and DVDrom, geforce FX5200 128Mb, creative 1024live, 7 x 80MM case fans and 2 amd cpu coolers
bluliz
 
Posts: 58
Joined: Fri Mar 26, 2004 4:46 am
Location: south of england

Postby bluliz » Thu Apr 28, 2005 2:03 pm

flaming board slowdown.

infact it crashed straight after loading windows. but ti got there. the CPU's are not lapped. but i use AMD stock coolers from early athlons.

oh and GET CPUidle, it lowers cpu temps a lot. do ur research and u will see why.
bp6 400s@594 2v, 27c 27c 32c temps, 768Mb ram, 13.5Gb & 40Gb both @ 7200rpm on hpt366, Sony CDRW 16x10x40 and DVDrom, geforce FX5200 128Mb, creative 1024live, 7 x 80MM case fans and 2 amd cpu coolers
bluliz
 
Posts: 58
Joined: Fri Mar 26, 2004 4:46 am
Location: south of england


Return to Overclocking / CPU Database

Who is online

Users browsing this forum: No registered users and 0 guests